TwiGrid\DataGrid

is a great and powerful datagrid for Nette Framework using Twitter Bootstrap 3.

Quickstart

Installation

It is recommended to use Composer:

$ composer require uestla/twigrid

To resolve JS & CSS dependencies use either bower (recommended),

$ bower install

or install following libraries by hand:

Make sure you are including all of these dependencies in your layout and that the browser console does not show any error.

Live by example

Take a look at examples in the menu at the top and learn how to use TwiGrid!

„Proti hluposti se bojovat musí, ale vyhrát se nedá!“ Jan Werich